Q&A


If you have any questions about HIFI ROSE Product

Please feel free to ask/discuss here



GeneralRose 150b stopped playing music

Gatobueno01
9 Jul 2022
Views 50

Hello my name is Felix and i am a happy owner (or at least I was) of the 150b. Every thing was working perfect I even loaded a 4tb ssd drive and stated saving my cd’s (540 so far). But turned on yesterday all looked normal, tried to play an album from the drive (done it before) and it would not play when you select the play button. You can see the album art, select a song and that is as far at it would go, pressing the play button those nothing.  Then I went to Qobuz and the same, you see everything, album art, your selection but when I press play  then a circular arrow Like it was loading put nothing happens. Next I try playing a cd straight from my “Appo” into the rose by coaxial and nothing. Then my Turntable into the line input and also nothing, I was able before and was very happy with the sound. Last I tried playing a cd from my “Apple SuperDrive’ connected to the USB input and that worked, beautiful sound. The only thing that works. Just to tell you a little bit about me I am a U.S. Navy Electronic Technician and used to trouble shooting, that is why I tried all these different options. I read the manual and the only thing hit said if you had any problems is reset it back to factory standard, but I don’t want to lose all the cd’s I have stored in the SSD. I was thinking removing it resetting the 150b and then put back the drive, but I fear that at soon as it recognize it, it will want to formate it. All I can think is not use it until the next update comes and maybe that will fix it.

Can you give me any other suggestion…….


V/R

Felix

0 2